summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 7 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eccaa7c1b2e5..4b968eafa6af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,26 +2,23 @@
# Contributor: peace4all <markspost at rocketmail dot com>
pkgname=unified-remote-server
-pkgver=3.6.0.745
-pkgrel=3
+pkgver=3.13.0.2505
+build=2505
+pkgrel=1
pkgdesc="Unified Remote Server"
arch=('x86_64')
url="http://www.unifiedremote.com/"
-depends=('libxext' 'libx11' 'bluez-libs')
-optdepends=('bluez' 'bluez-utils')
+depends=('glibc' 'gcc-libs')
license=('freeware')
install=$pkgname.install
-source=("https://www.unifiedremote.com/download/linux-x64-deb" "urserver.service")
-sha256sums=('SKIP' 'SKIP' )
+source=("https://www.unifiedremote.com/static/builds/server/linux-x64/$build/urserver-$pkgver.deb" "urserver.service")
+sha256sums=('588596ed242597b5e9f09c24f900ee72a33a4d2f48fd6f4afb5f3e48300af42b' '2a2a6118aa028a4ca38638845d1b8d408d57332f3b88c02ff00d5c7f5321428a' )
package() {
cd ${srcdir}
# decompress data
- tar zxf data.tar.gz
-
- # fix and revert desktop file to old behaviour
- sed -i -e '9,24d;26d' $(find . -name 'urserver.desktop')
+ tar xvf data.tar.xz
# install folders
mkdir -p ${pkgdir}/{opt,usr}