summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2db20422f320..137ee442f60e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Oscar Morante <spacepluk at gmail dot com>
_version=2017.3.0
-_build=b1
-_buildtag=20170926
-_randomstring=2ca68d182788
+_build=f1
+_buildtag=20171206
+_randomstring=3c89f8d277f5
_prefix=/opt/UnityBeta
_unitydownloads="http://beta.unity3d.com/download/${_randomstring}"
#_keepdownloads=yes
pkgname=unity-editor-beta-android
pkgver=${_version}${_build}+${_buildtag}
-pkgrel=2
+pkgrel=1
pkgdesc="Allows building your Unity projects for the Android platform"
arch=('x86_64')
url='https://unity3d.com/'
@@ -22,7 +22,7 @@ depends=('unity-editor-beta'
optdepends=('android-ndk-13b: needed for IL2CPP builds')
makedepends=('gtk2' 'libsoup' 'libarchive')
source=("${_unitydownloads}/UnitySetup-${_version}${_build}")
-sha1sums=('2c7e3358f4833070ac5266b0abc90aea8f4875c8')
+sha1sums=('864eec744e5ca360c41e6121ddbd4cbb48659fe4')
options=(!strip)
PKGEXT='.pkg.tar' # Prevent compressing of the final package