summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72c1c80a492a..973c29d0e52b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,19 +3,19 @@
pkgname=unsilence
pkgver=1.0.9
-pkgrel=1
+pkgrel=2
pkgdesc='Console Interface and Library to remove silent parts of a media file'
arch=('any')
url='https://github.com/lagmoellertim/unsilence'
license=('MIT')
-depends=('ffmpeg' 'python' 'python-argparse' 'python-rich')
+depends=('ffmpeg' 'python' 'python-rich')
makedepends=('python-setuptools')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
sha256sums=('5ce2efff1cbbdb42b66bf3eb28f326a51bed2a03ddf57de02cd6a634ca15cc5b')
build() {
cd "${pkgname}-${pkgver}"
- sed -i 's/10.10.0/12.6.0/' requirements.txt
+ sed -i 's/rich~=10.10.0/rich>=10.10.0/' requirements.txt
python setup.py build
}