summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cbc2884687e9..de55b6595f43 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Mainintainer : Lucas Rooyakkers <lucas dot rooyakkers at pm dot me>
pkgname=up-git
-pkgver=1
-pkgrel=6
+pkgver=5873371
+pkgrel=1
license=('Apache')
pkgdesc="Ultimate Plumber is a tool for writing Linux pipes with instant live preview"
url="https://github.com/akavel/up"
@@ -12,6 +12,11 @@ makedepends=('go')
source=("${pkgname}::git+${url}")
sha1sums=('SKIP')
+pkgver() {
+ cd "${pkgname}"
+ echo $(git describe --always | sed 's/-/./g')
+}
+
build() {
cd ${pkgname}
go build