summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9236bfb8f8fe..6c7d8bb5b290 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,20 @@
# Maintainer: Eduard Toloza <tolosaeduard@gmail.com>
pkgname=upcheck
-pkgver=0.1.1
-pkgrel=3
+pkgver=0.1.2
+pkgrel=1
pkgdesc='Checker for ArchLinux available updates and send it via notify-rust.'
arch=('x86_64')
url='https://gitlab.com/edu4rdshl/upcheck'
license=('GPL3')
depends=('pacman-contrib')
source=("https://gitlab.com/edu4rdshl/${pkgname}/-/archive/${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha512sums=('208443c757528396e82980bf31654f5d1802abcd090422a2ceff7bfbfb512e5173f20e5eca5f0d53b8e38c747b1909940d69970e61b5f894923b02f0cf16b948')
+sha512sums=('eb3f39b4af78465c678d9a987cd0b2140673b4152100324ca82c662a5255d24ed55becae857e134a908435e865282213498cad2786b1fefa9ca45ba2a1eebd78')
package() {
cd "${pkgname}-${pkgver}"
- install -dm 755 "${pkgdir}/usr/lib/systemd/user/"
install -Dm 755 bin/"${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
install -Dm 755 README.md "${pkgdir}/usr/share/doc/${pkgname}/README"
- cp "${pkgname}".{service,timer} "${pkgdir}/usr/lib/systemd/user/"
+ install -Dm 644 "${pkgname}".service "${pkgdir}/usr/lib/systemd/user/${pkgname}.service"
}