summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7765b803f056
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Contributor: Rorschach
+
+pkgname=updategeoip
+pkgver=1.0
+pkgrel=1
+pkgdesc="Updates geoip with the free country- and city-databases by MaxMind."
+url="http://aur.archlinux.org/packages.php?ID=23225"
+arch=('any')
+license="GPL"
+depends=('bash')
+source=(updategeoip)
+md5sums=('752d9e6b1e71840881089a8e43a9d8f1')
+
+build() {
+ install -Dm755 updategeoip $pkgdir/usr/bin/updategeoip
+}