summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 551861192e73..cfa5ed346083 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Danilo Bargen aur ât dbrgn döt ch
pkgname=upscrot
pkgver=1.0.0b2
-pkgrel=1
+pkgrel=2
_wheel="${pkgname}-${pkgver}-py3-none-any.whl"
pkgdesc="Take a screenshot using the Linux scrot command and upload it directly to your SSH server."
arch=('i686' 'x86_64')
@@ -19,5 +19,5 @@ sha256sums=('d04b88f7fc7e93b0a49e5a76d0c4c2f60fad2a943de25d605046f2993680a801')
package() {
cd "$srcdir"
- pip install --root "$pkgdir" $_wheel
+ pip install --no-deps --no-warn-script-location --root "$pkgdir" $_wheel
}