summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6675803121ab..5f64d6299821 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,13 +9,15 @@ arch=('i686' 'x86_64')
license=('GPLv3')
depends=('python' 'qt5-quickcontrols' 'pyqt5-common' 'python-pyqt5' 'python-numpy' 'arcus')
makedepends=('cmake')
-source=("https://github.com/Ultimaker/${pkgname}/archive/${pkgver}.tar.gz" qt5.patch)
+source=("https://github.com/Ultimaker/${pkgname}/archive/${pkgver}.tar.gz" qt5.patch scripts.patch)
md5sums=('60c583b462494c2de015a678ba134eb3'
- 'e4975dddd0524845b9574b4142274f5a')
+ 'e4975dddd0524845b9574b4142274f5a'
+ 'd1832c5533c1ab6ceffd0a70768ccbd6')
prepare(){
cd Uranium-${pkgver}
patch -Np1 -i ../qt5.patch
+ patch -Np1 -i ../scripts.patch
}
build() {