summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6e06fef0b714..2b5599b199f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,15 @@
pkgname=urbit
pkgver=1.11
-pkgrel=1
+pkgrel=2
pkgdesc="An operating function"
arch=('x86_64')
url="https://github.com/urbit/urbit"
license=('MIT')
conflicts=('urbit-git')
-source=($pkgname::https://bootstrap.urbit.org/vere/live/$pkgver/vere-v$pkgver-x86_64-linux)
+source=($pkgname-$pkgver-$pkgrel::https://bootstrap.urbit.org/vere/live/$pkgver/vere-v$pkgver-x86_64-linux)
sha256sums=('8d0052fd7ff7a6137f0746c38485ad5d897df6538407bfd2af9120d89f80b882')
package() {
- msg2 'Installing...'
- install -d "${pkgdir}/usr/bin"
- install ${srcdir}/$pkgname "$pkgdir/usr/bin"
+ install -Dm755 "${srcdir}/$pkgname-$pkgver-$pkgrel" "$pkgdir/usr/bin/urbit"
}