summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee8cb9e70f60..f4cd94a9ee89 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Omar Roth <omarroth@protonmail.com>
pkgname=urbit
-pkgver=2.12
+pkgver=3.0
pkgrel=1
pkgdesc="An operating function"
arch=('x86_64' 'aarch64')
@@ -10,10 +10,10 @@ url="https://github.com/urbit/urbit"
license=('MIT')
conflicts=('urbit-git')
source_x86_64=(https://bootstrap.urbit.org/vere/live/v$pkgver/vere-v$pkgver-linux-x86_64)
-sha256sums_x86_64=('6b9318054648528c2efdf6bdf5f32c6d28ceec19b37c961079d64c7036ac191a')
+sha256sums_x86_64=('09081f1521e75fce5d30b91400ca490ecf2c0c014dd1568d37d94b1626642f38')
source_aarch64=(https://bootstrap.urbit.org/vere/live/v$pkgver/vere-v$pkgver-linux-aarch64)
-sha256sums_aarch64=('7f3278775231d567e1398fe4eb55dfa98418b06cd648087dbcfe75050df75832')
+sha256sums_aarch64=('fc65e13c9205f2cde339e4942f825b99e1bf91c03579ec18d0e1e65e2bf75688')
package() {
install -Dm755 "${srcdir}/vere-v$pkgver-linux-$CARCH" "$pkgdir/usr/bin/urbit"