summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5386b00a0a37..5411182bd717 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,21 @@
# -*- mode: sh -*-
pkgname='usrbinhx'
-pkgver='2023.10.26'
-pkgrel=1
-pkgdesc='Provide /usr/bin/hx for the helix editor'
+pkgver='2024.5.12'
+pkgrel=3
+pkgdesc='Please use the package ‘helixbinhx’ instead'
arch=('any')
-url='https://codeberg.org/kas/gists'
-license=('AGPL3')
+url='https://aur.archlinux.org/packages/helixbinhx'
+license=('AGPL-3.0-or-later')
conflicts=('hex' 'helixbinhx')
depends=('helix' 'sh')
source=('hx.sh')
-sha256sums=('184cdaf013c0b3ac2fe4b95842f8f2ff97ae2fbe38e36e363badc419f9eaffa0')
+sha256sums=('SKIP')
+install="$pkgname.install"
+changelog="$pkgname.changelog"
package() {
- install -Dm0755 'hx.sh' "$pkgdir/usr/bin/hx"
+ install -vDm0755 'hx.sh' "$pkgdir/usr/bin/hx"
}
# eof