summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..527814b208f8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+pkgname=ut2004-gog
+pkgver=1
+pkgrel=1
+pkgdesc="an easy way to launch and install ut2004 (GOG edition)"
+arch=('x86_64')
+url="https://github.com/tim241/ut2004-gog"
+
+depends=('bash' 'awk' 'sed' 'curl' 'wine' 'winetricks')
+
+source=("git+https://github.com/tim241/${pkgname}.git")
+
+sha256sums=('SKIP')
+
+pkgver() {
+ git describe --always
+}
+
+package() {
+ cd "$pkgname"
+ install -D ut2004-gog "$pkgdir"/usr/bin/ut2004-gog
+ install -D ut2004-linux.tar.bz2 "$pkgdir"/opt/ut2004-gog/ut2004-linux.tar.bz2
+}