summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 810f11f4f0ca..8c2195d9e4fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ depends=('fontconfig'
'libxext'
'libxrender'
'openal'
- 'toxcore'
+ 'toxcore>=1:0.2.1'
'v4l-utils')
makedepends=('check' 'git')
optdepends=('gtk3: GTK file picker')
@@ -34,6 +34,8 @@ pkgver() {
build() {
cd "$pkgname"
+ git submodule init
+ git submodule update
cmake -DCMAKE_INSTALL_PREFIX=/usr .
make
}