summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c8a0731eca76..0fd1c7076e07 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ build() {
export GO111MODULE=on
export GOPROXY=https://goproxy.io
go build -ldflags="-X github.com/mzz2017/v2rayA/global.Version=$pkgver" -o v2raya
- cd ../gui && npm install && npm run build
+ cd ../gui && npm install --registry https://registry.npm.taobao.org && npm run build
}
package() {