summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4a4c7a1fdac8..de872b8a0a0c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgname=vapoursynth-plugin-${_plug}-hg
pkgver=9.46063df02b42
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (HG version)"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url='https://bitbucket.org/James1201/vapoursynth-cmedian'
license=('LGPL2.1')
depends=('vapoursynth'
@@ -15,7 +15,7 @@ makedepends=('mercurial')
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::hg+https://bitbucket.org/James1201/vapoursynth-cmedian")
-sha1sums=('SKIP')
+sha256sums=('SKIP')
pkgver() {
cd "${_plug}"
@@ -32,11 +32,13 @@ build() {
cd "${_plug}"
./configure \
--libdir="/usr/lib/vapoursynth"
+
make
}
package(){
cd "${_plug}"
make DESTDIR="${pkgdir}" install
+
install -Dm644 README.md "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/README.md"
}