summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 47f328a3f3e1..1a94a7471e2a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,11 +24,17 @@ pkgver() {
echo "$(git describe --long --tags | tr - .)"
}
+prepare() {
+ cd "${_plug}"
+ ./autogen.sh
+}
+
build() {
cd "${_plug}"
- ./autogen.sh \
+ ./configure \
--prefix=/usr \
--libdir=/usr/lib/vapoursynth
+
make
}