summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 26a7391de8bb..f3abfb837cd0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=havsfunc
pkgname=vapoursynth-plugin-${_plug}
-pkgver=r17
+pkgver=r18
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug}"
arch=('i686' 'x86_64')
@@ -11,10 +11,9 @@ license=('GPL')
depends=('vapoursynth')
makedepends=('git')
source=("https://dl.dropbox.com/u/6596386/vapoursynth-plugins/${_plug}-${pkgver}.7z")
-sha1sums=('490a7b067b2bbca84db624285cc24b6b3c91c713')
+sha1sums=('69466b7f0cfdf97be49e27a620be875702bb854b')
_sites_packages="$(python -c "from distutils.sysconfig import get_python_lib; print(get_python_lib())")"
package() {
install -Dm644 "${_plug}.py" "${pkgdir}${_sites_packages}/${_plug}.py"
}
-