summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ea65ae7e4e94..67222366add3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=smoothuv
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=2.1.gd75886e
+pkgver=3.0.g30a2851
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -31,9 +31,9 @@ prepare() {
build() {
cd build
- CXXFLAGS+=' -fpeel-loops' \
+ CXXFLAGS="${CXXFLAGS//-march=x86-64 -mtune=generic/-march=native} -fpeel-loops" \
arch-meson "../${_plug}" \
- --libdir /usr/lib/vapoursynth
+ --libdir /usr/lib/vapoursynth
ninja
}