summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 95b9806a3392..7498a628bcb4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=vazir-code-fonts
pkgver=1.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="A beautiful monospace Persian font based on Vazir and Inconsolata fonts."
url="https://github.com/rastikerdar/vazir-code-font"
arch=(any)
@@ -11,12 +11,14 @@ license=('OFL')
depends=('fontconfig')
provides=('ttf-vazir-code')
conflicts=('ttf-vazir-code')
-source=("${pkgname}-${pkgver}.zip::${url}/releases/download/v${pkgver}/vazir-code-font-v${pkgver}.zip")
-sha256sums=('cbe65897efc5e68244f678b39fe0c94c0c1390601faba45280a5c4fb2bf2b63c')
+source=("${pkgname}-${pkgver}.zip::${url}/releases/download/v${pkgver}/vazir-code-font-v${pkgver}.zip"
+ "${pkgname}-WOL-${pkgver}.zip::${url}/releases/download/v${pkgver}/vazir-code-font-without-latin-v${pkgver}.zip")
+sha256sums=('cbe65897efc5e68244f678b39fe0c94c0c1390601faba45280a5c4fb2bf2b63c'
+ '3b6ee046e3ee7185cda99ec009c5676e28c90cb7ebfaf09ebb8e09249d861f1f')
package() {
install -d "${pkgdir}/usr/share/fonts/${pkgname%-fonts}"
- install -t "${pkgdir}/usr/share/fonts/${pkgname%-fonts}" -m644 ./Vazir-Code*.ttf
+ install -t "${pkgdir}/usr/share/fonts/${pkgname%-fonts}" -m644 ./{,Without-Latin/}Vazir-Code*.ttf
install -Dm644 ./LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
# vim:set ts=2 sw=2 et: