summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d5bfe232cbd1..fa8d28c789b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,25 +4,24 @@
pkgname=vdr-femon
pkgver=2.4.0
_vdrapi=2.4.6
-pkgrel=4
+pkgrel=5
pkgdesc="DVB Frontend Status Monitor plugin"
-url="http://www.saunalahti.fi/rahrenbe/vdr/femon/"
+url="https://github.com/rofafor/vdr-plugin-femon"
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h')
license=('GPL2')
depends=('gcc-libs' "vdr-api=${_vdrapi}")
_plugname=${pkgname//vdr-/}
-source=("http://www.saunalahti.fi/~rahrenbe/vdr/femon/files/$pkgname-$pkgver.tgz")
+source=("$pkgname-$pkgver.tar.gz::https://github.com/rofafor/vdr-plugin-femon/archive/v$pkgver.tar.gz")
backup=("etc/vdr/conf.avail/50-$_plugname.conf")
-md5sums=('1771c79e5345772199f56c42a5ee73cd')
+sha256sums=('bbcda3ebb98074f4569613b9ee3be99f7156d5cf63c9641e4fe7511c4b421286')
build() {
- cd "${srcdir}/${_plugname}-${pkgver}"
+ cd "${srcdir}/vdr-plugin-${_plugname}-${pkgver}"
make GITTAG=''
}
-
package() {
- cd "${srcdir}/${_plugname}-${pkgver}"
+ cd "${srcdir}/vdr-plugin-${_plugname}-${pkgver}"
make DESTDIR="$pkgdir" install
mkdir -p "$pkgdir/etc/vdr/conf.avail"