summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 4 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b8e681a3674..9eb2b7cac3fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
# Maintainer: Christopher Reimer <mail+vdr4arch[at]c-reimer[dot]de>
pkgname=vdr-imonlcd
-pkgver=1.0.1
+pkgver=1.0.2
epoch=1
_vdrapi=2.2.0
-pkgrel=20
+pkgrel=1
pkgdesc="shows information about the current state of VDR on iMON LCD"
url="http://projects.vdr-developer.org/projects/show/plg-imonlcd"
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h')
@@ -13,24 +13,14 @@ license=('GPL3')
depends=('freetype2' 'gcc-libs' "vdr-api=$_vdrapi")
optdepends=()
_plugname=${pkgname//vdr-/}
-source=("http://projects.vdr-developer.org/attachments/download/1327/$pkgname-$pkgver.tgz"
- 'imonlcd-linker_fix.diff::http://projects.vdr-developer.org/git/vdr-plugin-imonlcd.git/patch/?id=fa47d6df0902d3ac1e4f326be4f2e578fd0f5f19'
- 'imonlcd-fix_replay_time.diff::http://projects.vdr-developer.org/git/vdr-plugin-imonlcd.git/patch/?id=4f8c014e73e9ba11172d6070d8a123f9da20361f'
+source=("http://projects.vdr-developer.org/attachments/download/2086/$pkgname-$pkgver.tgz"
'92-imonlcd.rules'
"50-$_plugname.conf")
backup=("etc/vdr/conf.avail/50-$_plugname.conf")
-md5sums=('a7f2d49355758d2ccc33ea21dbadc3de'
- '995b01a6fc9eda31c2b6d6acab956cac'
- '2b672776968e0329993a20ef56e52cc7'
+md5sums=('e3155d98e5a0c461dd66b7b89e1880ec'
'4f012281b8a7025e99067e9945aabda0'
'bdd88de7c03a24e7a42573b40ed7da32')
-prepare() {
- cd "$srcdir/$_plugname-$pkgver"
- patch -p1 -i "$srcdir/imonlcd-linker_fix.diff"
- patch -p1 -i "$srcdir/imonlcd-fix_replay_time.diff"
-}
-
build() {
cd "$srcdir/$_plugname-$pkgver"
make