summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec34391fc5e3..f38c99b0016a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
# Maintainer: Christopher Reimer <mail+vdr4arch[at]c-reimer[dot]de>
pkgname=vdr-pulsecontrol
-pkgver=0.1.9
+pkgver=0.2.1
pkgrel=1
-_vdrapi=2.2.0
+_vdrapi=2.4.0
pkgdesc="For controlling some pulseaudio properties"
url="https://github.com/flensrocker/vdr-plugin-pulsecontrol"
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h')
license=('GPL2')
depends=('libpulse' "vdr-api=${_vdrapi}")
_plugname=${pkgname//vdr-/}
-source=("https://github.com/flensrocker/vdr-plugin-$_plugname/releases/download/$pkgver/$pkgname-$pkgver.tgz")
-md5sums=('e9ed818a17243b7c7b9c71bdd94737b8')
+source=("https://github.com/flensrocker/vdr-plugin-$_plugname/releases/download/$pkgver/vdr-plugin-${_plugname}_$pkgver.orig.tar.gz")
+md5sums=('d33cb62d07f64255df9f9f00f94be7b3')
build() {
cd "$srcdir/$_plugname-$pkgver"