summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 985bce5c6884..0c8b5d521c9c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,8 +25,11 @@ pkgver() {
prepare(){
#Only needed until it becomes part of the source
-cd
-cp CMakeLists.txt "${srcdir}"/Assets-Production/
+pwd
+cd ..
+cp -va ./CMakeLists.txt "${srcdir}"/Assets-Production/;
+cp -va ./vs "${srcdir}"/Assets-Production/;
+cp -va ./vsettings "${srcdir}"/Assets-Production/;
}