summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec86be71be72..2ce4554c352c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ depends=()
makedepends=(
'git'
'git-lfs'
- 'rust-nightly'
+ 'rustup'
)
provides=("$pkgname")
conflicts=("$pkgname" "veloren")
@@ -40,6 +40,7 @@ prepare() {
git lfs install
git lfs fetch
git lfs checkout
+ rustup toolchain install nightly
}
build() {