summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ded0bd226e83..374429a49754 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Simon Brand <simon.brand@postadigitale.de>
pkgname=verity-squash-root
-pkgver=0.2.3
+pkgver=0.3.0
pkgrel=1
pkgdesc='Build signed efi files which mount a verified squashfs image as rootfs on boot'
arch=(any)
url='https://github.com/brandsimon/verity-squash-root/'
license=(MIT)
-depends=(python age binutils cryptsetup efitools sbsigntools squashfs-tools tar)
+depends=(age python binutils cryptsetup efitools sbsigntools squashfs-tools tar)
makedepends=(python-build python-installer python-setuptools python-wheel)
checkdepends=(flake8 mypy shellcheck)
backup=(etc/verity_squash_root/config.ini)
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/brandsimon/verity-squash-root/archive/refs/tags/${pkgver}.tar.gz")
-sha512sums=('b87cab3d11b8a372df1998e82d7c523deee4621812e625a4b047a7f9c9570e2578af013ae9eaaaa5d05d1d30e15b78deba919dc00ed2b1b2bee9cb16d941c9a8')
-b2sums=('a5ab66c74255e7a55aad010f8763e70ab1cb654a2c6658aa95b01516a72b0a083008951846ba7117fde69a15d62064bd95ec70a4048d740851dfd048922ee9b2')
+sha512sums=('1b9db016a652a799b757efe036076cfad3c37ddbb9196ff1895814edd1c85610d2dafdb64351a959f3a5a6080cf250e659294128072871bce4a0b62941f4976e')
+b2sums=('1846f086043b4dc5a82e08987df6bc749b43a18a4bc7b024faa3d1199f4d2f2d7c3808367b9fbb58e22ee675aed7e7f44a6046b5be29b257bfc60d88339b52fe')
build() {
cd "${pkgname}-${pkgver}"