summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 96a3608a8384..2851b70d3ff6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,17 +8,15 @@ url='https://github.com/neoclide/coc.nvim'
license=('MIT')
depends=('vim' 'nodejs')
optdepends=('npm: for installing coc extensions'
- 'yarn: for installing coc extensions')
-install=vim-coc-git.install
+ 'yarn: for installing coc extensions'
+ 'vim-coc-extras-meta-git: some basic extensions')
makedepends=('git')
provides=('vim-coc')
conflicts=('vim-coc')
source=('git+https://github.com/neoclide/coc.nvim.git#branch=release'
- 'coc-vim-doc.hook'
- 'vim-coc-git.install')
+ 'coc-vim-doc.hook')
sha256sums=('SKIP'
- '71348fe1287df827e7b28c41a0659e0cc8ff541623c3e1cc8fbfc84346199b1d'
- 'b7e8a3870c82b4ac59c553b9e6414d85e59b706545416bfc47a17eb1e35e205d')
+ '71348fe1287df827e7b28c41a0659e0cc8ff541623c3e1cc8fbfc84346199b1d')
pkgver() {
cd "${srcdir}/coc.nvim"