summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5b979f63af7d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+_pkgname=vim-pandoc-syntax
+pkgname=vim-pandoc-syntax-git
+pkgver=1434938917
+pkgrel=1
+pkgdesc="syntax plugin for Pandoc's extended markdown"
+arch=('any')
+url='https://github.com/vim-pandoc/vim-pandoc-syntax'
+license=('unknown')
+depends=('vim')
+makedepends=('git')
+provides=('vim-pandoc-syntax')
+conflicts=('vim-pandoc-syntax')
+
+source=('git://github.com/vim-pandoc/vim-pandoc-syntax.git')
+sha512sums=('SKIP')
+
+pkgver() {
+ cd -- "$srcdir/$_pkgname"
+ git log -n1 --pretty=format:%ct
+}
+
+package() {
+ cd "$srcdir/$_pkgname"
+ install -dm755 "$pkgdir/usr/share/vim/vimfiles"
+ find * -maxdepth 0 -type d -exec cp -R -t "$pkgdir/usr/share/vim/vimfiles" '{}' \+
+}