summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed238072d6b9..9a92b26035dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=vim-pastie
pkgver=2.0
_scriptid=10260
-pkgrel=2
+pkgrel=3
pkgdesc='A Vim plugin that lets you read and create pastes at http://pastie.org/'
arch=('any')
url='http://www.vim.org/scripts/script.php?script_id=1624'
@@ -15,7 +15,8 @@ build() {
cd "$srcdir"
mv "download_script.php?src_id=$_scriptid" "pastie-$pkgver.vim"
- install -D -m644 "pastie-$pkgver.vim" "$pkgdir/usr/share/vim/plugin/pastie.vim"
+ installpath="$pkgdir/usr/share/vim/vimfiles"
+ install -D -m644 "pastie-$pkgver.vim" "$installpath/plugin/pastie.vim" || return 1
install -Dm644 ${srcdir}/license.txt ${pkgdir}/usr/share/licenses/${pkgname}/license.txt
}