summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1174026c8367..ceca6f6cfe0c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Ankit R Gadiya <arch@argp.in>
-pkgname=ranger-vim
+pkgname=vim-ranger
pkgver=2.0
-pkgrel=2
+pkgrel=3
pkgdesc="Ranger integration for vim"
license=('MIT')
arch=('any')
url="https://github.com/francoiscabrol/ranger.vim"
depends=('vim' 'ranger')
groups=('vim-plugins')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/francoiscabrol/${pkgname/-/.}/archive/${pkgver}.tar.gz")
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/francoiscabrol/ranger.vim/archive/${pkgver}.tar.gz")
md5sums=('59f24462eb5c7561756a646585cd9e4c')
package() {
- install -Dm755 "${pkgname/-/.}-${pkgver}/plugin/ranger.vim" \
+ install -Dm755 "ranger.vim-${pkgver}/plugin/ranger.vim" \
"${pkgdir}/usr/share/vim/vimfiles/plugin/ranger.vim"
- head -n 22 "${pkgname/-/.}-${pkgver}/plugin/ranger.vim" > LICENSE
+ head -n 22 "ranger.vim-${pkgver}/plugin/ranger.vim" > LICENSE
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/$pkgname/LICENSE"
}