summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2dbef8f9e65d..32df6a1fe89b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,16 @@
pkgname=vim-todotxt-git
_pkgname=vim-todotxt
-pkgver=r141.6845221
+pkgver=r288.84b5ae6
pkgrel=1
pkgdesc="Vim plugin for Todo.txt (git version)"
-url="https://github.com/dbeniamine/todo.txt-vim"
+url="https://gitlab.com/dbeniamine/todo.txt-vim"
depends=(vim)
conflicts=(vim-todotxt)
license=('unknown')
arch=('any')
-source=("${pkgname}"::'git+https://github.com/freitass/todo.txt-vim.git')
+install="${pkgname}.install"
+source=("${pkgname}"::'git+https://gitlab.com/dbeniamine/todo.txt-vim')
md5sums=('SKIP')
pkgver() {
@@ -23,6 +24,7 @@ package() {
install -d $pkgdir/usr/share/vim/vimfiles
cp -a {autoload,doc,ftdetect,ftplugin,syntax} \
$pkgdir/usr/share/vim/vimfiles/
+ install -Dm644 README.markdown "${pkgdir}/usr/share/doc/${pkgname}/README.markdown"
}
# vim:set ts=2 sw=2 et: