summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e67570fe1f23..02be66b42928 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Ricardo Band <email@ricardo.band>
pkgname=virtualfish
pkgver=2.5.0
-pkgrel=1
+pkgrel=2
pkgdesc="Fish shell tool for managing Python virtual environments"
arch=("any")
url=https://github.com/justinmayer/virtualfish
license=("MIT")
-depends=("python-pkgconfig" "python-psutil" "python-virtualenv" "fish>=3.1")
+depends=("python-pkgconfig" "python-psutil" "python-virtualenv")
makedepends=("python-setuptools")
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
sha256sums=('922f4990980136db3b62791f4898add90eea03e3b8f8c8ca9d21327987033468')
@@ -17,6 +17,8 @@ build() {
}
package() {
+ depends=("fish>=3.1")
+
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
}