summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 5 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 60d35dfb8dc1..99a17bb276e5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,15 @@
# Maintainer: Ricardo Band <email@ricardo.band>
pkgname=virtualfish
-pkgver=2.1.0
-pkgrel=4
+pkgver=2.2.0
+pkgrel=1
pkgdesc="Fish shell tool for managing Python virtual environments"
arch=("any")
url=https://github.com/justinmayer/virtualfish
license=("MIT")
-depends=("python" "python-pkgconfig" "python-psutil" "python-virtualenv") # python-pyxdg
+depends=("python" "python-pkgconfig" "python-psutil" "python-virtualenv")
makedepends=("python-setuptools")
-source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz"
- "xdg.patch")
-sha256sums=('704b9e4ec0594f84ef6a29d3caca4c74ee9778ec57ab97c5bd79073e477982c2'
- '5eeea55f3c7c216fbf04368936005da618f49c57f75bda66e8e3d15772d17a87')
-
-prepare() {
- cd "$srcdir/$pkgname-$pkgver"
- # fix issue with xdg/pyxdg https://bugs.archlinux.org/task/64173
- patch --forward --strip=1 --input="${srcdir}/xdg.patch"
-}
+source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
+sha256sums=('9dae04094af00b1033ee837a2e0781ae3afd6d278ee9e3884009dcebbd8bb1a2')
build() {
cd "$srcdir/$pkgname-$pkgver"