summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 3 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 69b0d5a25275..e03f5fc415c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Gerald Nunn <gerald dot b dot nunn at gmail dot com>
pkgname=visual-grep
-pkgver=0.21
+pkgver=0.30
pkgrel=1
pkgdesc="A GTK 3 based GUI for grep"
arch=('x86_64')
@@ -9,11 +9,8 @@ url="http://github.com/gnunn1/vgrep"
license=('MPL')
depends=('gtk3')
source_x86_64=(https://github.com/gnunn1/vgrep/releases/download/$pkgver/vgrep.zip)
-md5sums_x86_64=('0ddc8d3edee33f29a65c6a69c48141bc')
+md5sums_x86_64=('bf2a54ee06da2d51179cce0bfb78c2a5')
package() {
- mkdir -p "$pkgdir/usr/bin"
- mkdir -p "$pkgdir/usr/share/applications"
- install -Dm755 vgrep "$pkgdir/usr/bin/vgrep"
- install -Dm755 vgrep.desktop "$pkgdir/usr/share/applications"
+ cp -ar $srcdir/usr $pkgdir/usr
}