summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 8 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17e76f860cb2..331ed3d4c756 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=vlc-pause-click-plugin
pkgver=0.3.0
-pkgrel=1
+pkgrel=2
pkgdesc='This plugin allows you to pause/play a video by clicking on the video image'
arch=('i686' 'x86_64')
license=('LGPL')
@@ -11,6 +11,13 @@ depends=('vlc')
source=("$pkgname-$pkgver.tar.gz::https://github.com/nurupo/$pkgname/archive/$pkgver.tar.gz")
sha256sums=('b91797713249f4e2bbeb9b5226f7daaf8d15c700b9e0abbd2b6ba0bef7f00573')
+prepare() {
+ cd $pkgname-$pkgver/vlc-2.2.x+
+
+ # Use Arch's CFLAGS
+ sed -i "s/CFLAGS = -g -O2/CFLAGS = $CFLAGS/" Makefile
+}
+
build() {
cd $pkgname-$pkgver/vlc-2.2.x+