summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5054c91fe2cd..d9e4334500bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=vmware-host-modules-dkms-git
_pkgname=vmware-host-modules
-pkgver=17.5.1.d20240112.2c6d66f
+pkgver=17.5.1.d20240112083033.2c6d66f
_branch_version=17.5.1
url='https://github.com/mkubecek/vmware-host-modules'
pkgrel=1
@@ -24,7 +24,7 @@ sha256sums=('SKIP'
pkgver(){
cd ${srcdir}/${_pkgname}
- git show -s --date=short --format=format:"${_branch_version}.d%cd.%h" | tr -d -
+ git log -n1 --format="%at %h" | awk "{print \"${_branch_version}.d\" strftime(\"%Y%m%d%H%M%S.\",\$1) \$2}"
}
package() {