summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1c31c4b5e4cf..7a76b11c5ff4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ pkgname=vmware-workstation14
pkgver=14.1.7
_buildver=12989993
_pkgver=${pkgver}_${_buildver}
-pkgrel=3
+pkgrel=4
pkgdesc='The industry standard for running multiple operating systems as virtual machines on a single Linux PC.'
arch=(x86_64)
url='https://www.vmware.com/products/workstation-for-linux.html'
@@ -448,7 +448,7 @@ fi
rm -r "$pkgdir/usr/lib/vmware/modules/source"
if [ -n "$_enable_macOS_guests" ]; then
- msg "Patching VMware for macOS guest support"
+ msg "Patching VMware to enable macOS guest support"
python "$srcdir/unlocker.py" > /dev/null
for isoimage in ${_fusion_isoimages[@]}
@@ -457,7 +457,7 @@ if [ -n "$_enable_macOS_guests" ]; then
install -Dm 644 "$srcdir/fusion-isoimages/$isoimage.iso.sig" "$pkgdir/usr/lib/vmware/isoimages/$isoimage.iso.sig"
done
- msg "Patching EFI firmwares to remove the check for server versions"
+ msg "Patching EFI firmwares to disable macOS server checking"
_efi_arch=(32 64)
for arch in ${_efi_arch[@]}
do