summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..170000b3cccd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Contributor: jose <jose1711 [at] gmail (dot) com>
+
+pkgname=vok
+pkgver=1.0
+pkgrel=9
+pkgdesc="Vogo's Keyboard for Xorg 7 (Czech)"
+arch=('i686' 'x86_64')
+url="http://www.abclinuxu.cz/blog/origami/2006/12/21/162644"
+license="custom"
+depends=('grep' 'qizxopen' 'perl')
+install='vok.install'
+source=("http://vogo.unas.cz/files/${pkgname}/${pkgname}-${pkgver}.tar.bz2")
+md5sums=('f8e4a38568e42d21a6903fe4755eec2d')
+
+build() {
+true
+}
+
+package() {
+mkdir -p $pkgdir/usr/share/X11/xkb/symbols/
+cp $srcdir/vok $pkgdir/usr/share/X11/xkb/symbols/
+}