summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 636c9ce929bd..e8b6341f4b4b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,27 +5,27 @@
# Stéphane Donnet <donnet.stephane@gmail.com>
pkgname="vstax"
-_year="2022"
-pkgver="${_year}_1.0.4"
-pkgrel="65"
+_year="2023"
+pkgver="${_year}_1.0.2"
+pkgrel="85"
pkgdesc="Software to fill the tax forms of the canton of Valais, Switzerland"
url="http://www.vs.ch/vstax"
license=('unknown')
arch=('x86_64')
-depends=('java-runtime' 'shared-mime-info' 'desktop-file-utils')
+depends=('java-runtime' 'shared-mime-info' 'desktop-file-utils' 'libxrender' 'libxtst' 'fontconfig')
install="vstax.install"
changelog="ChangeLog"
source=("https://sftp.vs.ch/${pkgname}/${_year}/${pkgname}${pkgver}-${pkgrel}_amd64.deb"
"archlinux.patch")
-sha256sums=('c4eb50859d91ea134e26358716d1ce9e740821cf44a480ead602d8b35295a39f'
- '65d318828d2a993056c0b405452f7d5fd0c9e9bd1b608b562cc59c297caef9d9')
+sha256sums=('468d5df3b46978e91c12dd82776deecc53870ff5a567ca3ad260c7f0c9c06314'
+ 'ce74850e16d0031b743f7cd5dec7d7fcedd6a7bae5bb092cc253a47c8385b180')
prepare() {
cd "${srcdir}/"
# Extract the data contained in the `deb` file
- tar -xf data.tar.xz
+ tar -xf data.tar.zst
# Patch for archlinux
patch -p2 < archlinux.patch