summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 23a9a4a3ce47..e02a0bb92450 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ sha512sums=('SKIP')
prepare() {
cd "${pkgname}"
[[ -d build ]] || mkdir build
- git submodule update --init --recursive
+ git submodule update --init
}
build() {