summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5c36d56cc27a..aa75cdea4f37 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: sparzz
pkgname=vulkan-tools-git
-pkgver=1.2.140_2020.06.09_r1
+pkgver=1.2.140_2020.06.09_r2
pkgrel=1
epoch=
pkgdesc="Vulkan-tools build from source. My Vulkan packages from the AUR depends on this package. For install instruction and order of the of the install visit my GitHub page --> https://github.com/sparzz/vulkan-arch-aur"
@@ -42,11 +42,13 @@ package() {
-DSPIRV_HEADERS_INSTALL_DIR=/usr/local/lib/cmake/SPIRV-Headers \
-DSPIRV_HEADERS_INSTALL_DIR=/usr/local/include/spirv \
-DVulkanRegistry_DIR=/usr/local/share/vulkan/registry \
- -DVULKAN_LOADER_DIR=/usr/local/lib/pkgconfig \
- -DVULKAN_LOADER_INSTALL_DIR=/usr/local/lib \
-DVULKAN_HEADERS_INSTALL_DIR=/usr/local/include/vulkan \
-DVULKAN_HEADERS_INSTALL_DIR=/usr/local/share/vulkan/registry \
-DGLSLANG_INSTALL_DIR=/usr/local/bin \
+ -DVULKAN_LOADER_INSTALL_DIR=/usr/local/lib \
+ -DVULKAN_LOADER_INSTALL_DIR=/usr/local/lib/pkgconfig \
+ -DVULKAN_LOADER_DIR=/usr/local/lib \
+ -DVULKAN_LOADER_DIR=/usr/local/lib/pkgconfig \
cmake configure Vulkan-Tools
make DESTDIR="$pkgdir" install
}