summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 5 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 751c6ccd38ed..43e41989955d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Icarus Mitchellson <mumei AT airmail DOT cc>
-_pkgname=Waiho
+_pkgname=GSFTP
pkgname=waiho.app
pkgrel=1
-pkgver=0.2
+pkgver=0.1
pkgdesc='GUI FTP client with ability to queue files and directories'
arch=('i686' 'x86_64' 'armv7h')
url='http://www.roard.com/waiho/description.html'
@@ -11,13 +11,8 @@ license=('GPL2')
groups=('gnustep-apps')
depends=('gnustep-base' 'gnustep-gui' 'gnustep-back')
makedepends=('gcc-objc' 'gnustep-make')
-source=("http://www.roard.com/waiho/download/Waiho-0.2.tgz")
-sha256sums=('e3f496896a82766e2b2a4dc41bb9c7b5bb2e97cbdb6e46cc19925134f4c9d06c')
-
-prepare() {
- cd "$_pkgname-$pkgver"
- sed -i "s/Waiho.app/Waiho/g" WaihoInfo.plist
-}
+source=("http://www.roard.com/waiho/download/GSFTP-0.1.tgz")
+sha256sums=('f7356d13676fb6f1fd8d60346b1dec8fa29e9226f047f2d98d60cbe975a8bacb')
build() {
cd "$_pkgname-$pkgver"
@@ -29,4 +24,4 @@ package() {
cd "$_pkgname-$pkgver"
make DESTDIR="$pkgdir" install
install -Dm644 "$pkgdir/usr/lib/GNUstep/Applications/$_pkgname.app/Resources/$_pkgname.desktop" "$pkgdir/usr/share/applications/$_pkgname.desktop"
-} \ No newline at end of file
+}