summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e1b65ae87169..fe2403410d3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -47,5 +47,6 @@ package() {
cp -a game "$pkgdir/$_installdir"
install -m644 transition.conf "$pkgdir/$_installdir"
ln -s /opt/ankama/transition "$pkgdir/$_installdir"
+ chmod -R g+w "$pkgdir/$_installdir"
}
# vim:set ts=2 sw=2 et: