summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 219c5d9fab37..0b4fd86b62e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Henry-Joseph Audéoud <h.audeoud@gmail.com>
pkgname=walt-server
-pkgver=5
+pkgver=6
pkgrel=1
pkgdesc="WalT server components"
arch=(any)
@@ -11,13 +11,13 @@ depends=(walt-common walt-virtual
python-psycopg2 python-sdnotify python-dateutil)
source=("https://files.pythonhosted.org/packages/source/w/${pkgname}/${pkgname}-${pkgver}.tar.gz"
"LICENSE")
-sha256sums=('2368e364f613d364a8688643c3b0254a48a74c07eac0e8da39351d1fa6d05a9e'
+sha256sums=('e545d8e8411afadb76d0c5ca87557bd72f10d2170e5fdaa154596374b90ab05a'
'49e4de7e7679bb97dd8bf5363c87da852ef1e00d8a1263d2fe4855d7b47fd401')
package() {
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- cd "$pkgname-$pkgver"
+ cd "$pkgname-$pkgver" || exit
python setup.py install --root "$pkgdir"
local site_packages="$(python -c "import site; print(site.getsitepackages()[0])")"