summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c1e066fb1e13..f09c93f54c3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,5 +26,6 @@ build () {
package () {
cd ${_gitname}
- sudo make install
+ install -Dm755 -t "${pkgdir}"/usr/bin bin/warpd
+ install -Dm644 warpd.1.gz /usr/share/man/man1/
}