summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed78c3f44bde..5c1a614a6145 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=warpinator
pkgver=1.0.4
-#_pkgver=ulyana
+_pkgver=ulyana
pkgrel=1
pkgdesc="Allows simple local network file sharing"
arch=("x86_64")
@@ -32,11 +32,11 @@ conflicts=(
lm-warp
warpinator-git
)
-source=("${pkgname}_${pkgver}.tar.xz::${url}/${pkgname}_${pkgver}.tar.xz")
+source=("${pkgname}_${pkgver}.tar.xz::${url}/${pkgname}_${pkgver}+${_pkgver}.tar.xz")
sha256sums=('b41da05d4a5dd59072b3ce8b189a2e78d298ce71a72d436e47584380a14c4ad3')
prepare() {
- cd "$srcdir/warp"
+ cd "$srcdir/warpinator"
# Fix hard-coded libexec dir
sed -i 's/libexec/lib/g' \
@@ -45,7 +45,7 @@ prepare() {
}
build() {
- arch-meson warp build
+ arch-meson warpinator build
ninja -C build
}