summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6a78ce5bddd1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Contributor: Giorgio Lando <patroclo7@gmail.com>
+# Contributor: Hauke Wesselmann <hauke@h-dawg.de>
+pkgname=wbxml2
+pkgver=0.9.2
+pkgrel=5
+pkgdesc="Library and Tools to parse, encode and handle WBXML documents"
+arch=('i686' 'x86_64')
+url="http://libwbxml.aymerick.com"
+license=(GPL)
+depends=('zlib' 'expat' 'popt' 'libxml2')
+makedepends=('libtool' 'autoconf' 'm4' 'automake')
+source=(http://downloads.sourceforge.net/sourceforge/wbxmllib/${pkgname}-${pkgver}.tar.gz)
+md5sums=('67a48fd9b69db8818a4dca5375c7993a')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ chmod +x bootstrap
+ ./bootstrap
+ mkdir doc
+ touch doc/empty
+ ./configure --prefix=/usr
+ make all || return 1
+ make DESTDIR=${startdir}/pkg install
+}
+