summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ecfa698e796..95c6ac688422 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: spsf64 <at g m a i l dot com>
pkgname=webapp-manager
pkgver=1.3.4
-pkgrel=1
+pkgrel=2
pkgdesc="Run websites as if they were apps"
arch=('any')
url="https://github.com/linuxmint/webapp-manager"
@@ -23,13 +23,13 @@ sha256sums=('818ec1186e028d538b0e7a9237b9fc8c68e804356d322a0a7ba5451c909fcbad')
prepare() {
cd "$pkgname-$pkgver"
- # Fix license path
- sed -i 's|common-licenses/GPL|licenses/common/GPL/license.txt|g' \
- "usr/lib/$pkgname/$pkgname.py"
-
# Set version in About dialog
sed -i "s/__DEB_VERSION__/$pkgver/g" \
"usr/lib/$pkgname/$pkgname.py"
+
+ # Fix license path
+ sed -i 's|common-licenses/GPL|licenses/spdx/GPL-3.0-or-later.txt|g' \
+ "usr/lib/$pkgname/$pkgname.py"
}
build() {