summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b981e9c004a2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
+
+pkgname=weblogo
+pkgver=3.4.1
+pkgrel=1
+pkgdesc="A web based application designed to make the generation of sequence logos as easy and painless as possible"
+url="http://weblogo.berkeley.edu//"
+arch=('i686' 'x86_64')
+license=('custom (MIT)')
+depends=('ghostscript')
+source=("https://github.com/WebLogo/${pkgname}/archive/${pkgver}.tar.gz")
+md5sums=('7201942b419ca8fbb9395a11b0e34f9c')
+#options=(!strip docs libtool emptydirs !zipman staticlibs !upx)
+
+prepare(){
+msg "preparing"
+}
+
+build(){
+msg "building"
+}
+
+package() {
+msg "packaging"
+}
+
+# vim:set ts=2 sw=2 et:#
+