summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 1 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd7447fec489..3b1147e5b83d 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgbase=webstorm
pkgname=(webstorm webstorm-jre)
pkgver=2020.1.1b201.7223.93
pkgrel=1
-pkgdesc='JavaScript IDE and HTML editor.'
+pkgdesc='JavaScript IDE and HTML editor'
arch=('x86_64' 'i686')
url='https://www.jetbrains.com/webstorm/'
license=('custom:jetbrains')
@@ -19,10 +19,6 @@ b2sums=('f88ccba4e0766401a994a81daad3d53f5689cfb6eb8b75dd066f8046e8eedb36e5dfb30
'0d4e900eb8c78abf7acbbcc86400065d63d9cd3fec77299d7d6abf540a9bf589f879b274f9bb23573f6ef78592b8987414816a56397b9d8d80d6bad29ad4440d'
'dadaf0e67b598aa7a7a4bf8644943a7ee8ebf4412abb17cd307f5989e36caf9d0db529a0e717a9df5d9537b10c4b13e814b955ada6f0d445913c812b63804e77')
-pkgver() {
- echo "${pkgver%b*}b$(find ${srcdir} -maxdepth 1 -type d -printf "%P" | cut -d "-" -f2)"
-}
-
package_webstorm() {
optdepends=('webstorm-jre: JetBrains custom Java Runtime (Recommended)'
'java-runtime: JRE - Required if webstorm-jre is not installed'