summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0cae8c051496..297a93ca4a25 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=webwormhole-git
_pkgname=${pkgname%-git}
pkgver=r195.1c8919c
-pkgrel=3
+pkgrel=4
pkgdesc='WebWormhole creates ephemeral pipes between computers to send files or other data.'
arch=('x86_64')
url="https://github.com/saljam/${_pkgname}"
@@ -35,7 +35,7 @@ build() {
GOOS=js GOARCH=wasm go build -o ./web/webwormhole.wasm ./web
cp "$(go env GOROOT)/misc/wasm/wasm_exec.js" ./web/wasm_exec.js
export GOFLAGS="-buildmode=pie -trimpath -ldflags=-linkmode=external -mod=readonly -modcacherw"
- GO111MODULE=on go build ./cmd/ww
+ go build ./cmd/ww
}
package() {